> Problem uploading submissions?

I've had repeated failures to be able to submit predictions in the last couple days. The error message is a long run ending with "Connection Refused." I'll append the latter part of it below. Is anyone else having this problem? Any ideas of what to do?

---

File "/usr/lib/python2.7/httplib.py", line 1053, in endheaders
self._send_output(message_body)
File "/usr/lib/python2.7/httplib.py", line 897, in _send_output
self.send(msg)
File "/usr/lib/python2.7/httplib.py", line 859, in send
self.connect()
File "/usr/lib/python2.7/httplib.py", line 1270, in connect
HTTPConnection.connect(self)
File "/usr/lib/python2.7/httplib.py", line 836, in connect
self.timeout, self.source_address)
File "/usr/lib/python2.7/socket.py", line 575, in create_connection
raise err
error: [Errno 111] Connection refused

Posted by: jeremyfreese @ April 13, 2017, 7:05 p.m.

Thank you for letting us know! This error message indicates something went wrong when CodaLab tried to send your submission to the server to be evaluated. It's most likely a server issue, and not a problem with your submission. We've brought this up with the CodaLab development team, and the issue should be fixed soon.

Posted by: atkindel @ April 14, 2017, 8:51 p.m.

I got the same error. Does this problem persist for everyone?

Posted by: ovarol @ April 16, 2017, 1:31 p.m.

I'm also getting the same websocket errors.

Posted by: amcz @ April 17, 2017, 2:09 a.m.

... also true for me, today, though not before that.

Posted by: the_Brit @ April 17, 2017, 9:10 a.m.

(though now it seems fine).

Posted by: the_Brit @ April 17, 2017, 11:01 a.m.

Hm, has it been working for you? I get "Failed" and am unable to download any logs (stderr, stdout)

Getting this error:
There was an error retrieving file 'stderr.txt'. Please try again later or report the issue.

Posted by: amcz @ April 17, 2017, 1:18 p.m.
Post in this thread